Wednesday, November 11, 2015

Support for SSMS 2016 now available

Good news!
Red-Gate published new version of its SIPF framework with support of SSMS 2016!
Now you can simply download and install SIPF from Red-Gate's site - and you'll be able to use SQL Code Guard and ExpressProfiler from SSMS 2016!

Great job, Red-Gate! Awesome as always!
Thank you, David!


  1. From RedGate: SSMS ecosystem project doesn't support SSMS 2016, but will continue to support older versions of SSMS.

  2. Does anyone know if there's been an update as to whether Code Guard or Ecosystem will/does support SSMS 2016?

  3. I installed SSMS 2016 and SQL Code guard but it is not showing